Controller No Longer Works If I Alt Tab To Chrome

Eorzea Time
 
 
 
Language: JP EN FR DE
Version 3.1
New Items
342 users online
Forum » Everything Else » Tech Support » Controller no longer works if I alt tab to Chrome
Controller no longer works if I alt tab to Chrome
 Carbuncle.Jememy
Offline
Server: Carbuncle
Game: FFXI
user: Jememy
Posts: 2
By Carbuncle.Jememy 2022-06-01 00:16:02
Link | Quote | Reply
 
While not specific to the Chrome anything that takes FFXI off focus. Everything worked fine until last night I was exping while watching TV on my other monitor. I clicked off FFXI to skip to the next episode and when I clicked back none of my inputs worked.

I'm using a Logitech F310.
Windows 10.
Xinput is enabled in all three gamepad config files.
All my windower instances have Always Enable Gamepad unchecked.
I use Switchmon which has started doing the same thing but if I close and start another that allows me to switch between instances but no movement or selecting menus.
When my inputs are not working if I open my config file and test my gamepad nothing responds. However, if I go to a website like Gamepad Tester all my buttons respond.
I've also tried uninstalling drivers, unplugging and plugging my controller.

The only solution for me is restarting all my clients which would be a pain in the *** if I am on here or wiki or something. Has anyone else experienced this? Are there any steps I can take to prevent this from happening?
 Leviathan.Boposhopo
Offline
Server: Leviathan
Game: FFXI
user: Boposhopo
Posts: 112
By Leviathan.Boposhopo 2022-06-01 11:53:36
Link | Quote | Reply
 
I used to have this exact same issue, I don't remember where I read it, but read somewhere it was caused by the Xbox Game Bar. Ever since I got rid of that I stopped having this problem.
 Carbuncle.Jememy
Offline
Server: Carbuncle
Game: FFXI
user: Jememy
Posts: 2
By Carbuncle.Jememy 2022-06-01 15:00:53
Link | Quote | Reply
 
I'm sorry I've removed Xbox Game Bar via PowerShell to the point where when I opened windower a popup told me to reinstall. I didn't but still ran into this problem. I'm trying to play with Xinput Plus but I don't think this will solve it either.

I hope removing XBG works for someone else though.

**Solved** Well it took a freaking reformat, but now when my controller slightly wiggles in the USB slot Windows 10 made a sound and disconnects the controller... I'm suspecting this was the issue the entire time.